New installations of JXL fail
Incident Report for JXL
Resolved
The incident in AWS's US-EAST-1 region seems resolved and Atlassian's app licensing operational again. If you still have problems installing the JXL app, please contact us at support@fine.software.
Posted Dec 07, 2021 - 23:51 UTC
Monitoring
New installations of JXL fail at Atlassian. This is caused by the ongoing AWS incidents in their US-EAST-1 region. Please try installing JXL again at a later point in time, or reach out to support@fine.software.
Posted Dec 07, 2021 - 22:28 UTC
Identified
New installations of JXL fail with Atlassian. This is likely related to the ongoing AWS outage. Please try installing JXL again at a later point in time, or reach out at support@fine.software.
Posted Dec 07, 2021 - 20:15 UTC
This incident affected: JXL for Jira Cloud (Atlassian Jira app installation).