Jira REST APIs appear to fail for some customers
Incident Report for Fine Software
Resolved
Atlassian has resolved the underlying Jira incident; all operations are back to normal.
Posted Nov 23, 2022 - 00:08 UTC
Update
Atlassian has published two incidents; these are likely the root cause of the increased error rates: https://jira-software.status.atlassian.com/incidents/tj9h41kd54yt and https://jira-software.status.atlassian.com/incidents/rwbbdmzbtdp8.
Posted Nov 22, 2022 - 20:56 UTC
Investigating
We are seeing an increased amount of errors (status 500, "Internal Server Error") across Jira's REST APIs. It appears as only selected customers are affected.
Posted Nov 22, 2022 - 20:53 UTC
This incident affected: JXL for Jira Cloud (Atlassian Jira APIs).